NVIDIA GTX 970 = 50 Sol/s


a 1070 can actually do 134 sol, with correct optimization it's just not optimized well

so no amd isn't better


Here we are publishing alpha version for first public testing. Windows x64 only for now.

Works on all GPUs with SM5.0 or more. Do not even try to run on older cards, won't work.

Also, there are some improvements regarding CPU mining; ability to use locked pages, works good on multicpu environments with no additional settings needed.

There are no additional settings needed for GPUs, the default should be the best for most, but just in case, several options are provided and you may choose among them (use -h to learn more).

This miner is locked to NiceHash. If you don't agree with that, don't use it.



Is it working against the zcash pool or the one with BTC conversion?
Just against the autoconvert as I see..could you please at least enable also to mine against the zcash direct pool of nicehash?


I'm currently getting about 59-60 Sols/s with my GTX 1080. I'm getting just 70-71 Sols/s from @zcminer-dev and his miner though.


And please re-enable the colors ..you just merged the changed from truvot without checking that.
Please make a build with colors again...thanks


It is using custom com protocol thus it cannot be used anywhere else (for now). We may add support for direct zcash later.

NiceHash EQM Zcash NVIDIA optimized miner [Maxwell + Pascal @ Win + Linux] + CPU Mining [v1.0.4c] 400 Sol/s @GTX 1070 (stock)

This is not code from nheqminer, it is completely own code base with own com link; only solvers are the the same/based on.


Hi There, I'm getting around 400 for 6 1070 The only problem so far is that the worker name after btc address is giving me an error - can you fix it please?


is there any instruction to run it?


For example: eqm.exe -l eu -u 1MDrUjWqJAmnqr1U4MYPbbauopQiDUpVa5 -cd 0


You need to specify worker name with '-w name'. -u is only for btc address.


-h to learn possible commands.


getting really about 50 sol/s with my gtx970... won't mine for btc though... :slight_smile:

[12:21:52][0x00001cfc][info] =====> 27.2209 I/s, 50.8644 Sols/s
[12:21:52][0x00001cfc][info] Accepted: 22.2639 /m Rejected: 0 /m


750ti confirmed doing 21 sols/s

However cpu error Unable to alloc locked pages err=1314. So my i7 4790 is getting 15 sols/s


CPU message unable to alloc locked pages is just a warning and not an error. If you enable locked pages for your account, you may get few % extra with CPU mining. We made this for owners of servers, because they may be interested how to squeeze some extra out of it.

15 Sol/s is a bit low for such CPU... is your CPU fully utilized?


Program shut off when .bat run :frowning:


g1 1070 71 sol each. nice


I do have a dual cpu system at home to test this on with a pair of xeon 2699v3's with hyper treading off (as previous cpu miners only take 64 threads. Will test later. Though you mention enabling locked pages on my account. How do you do that?

And no when mining with the cpu load is going from 70 - 85%.

750ti is up to 22.8 sols/s


-w zcash address
error invalid bitcoin address


Locked pages: https://msdn.microsoft.com/en-us/library/ms190730.aspx (you may have to restart OS after changing)

If your CPU is not fully utilized, then you are not running on all possible cores? Use -t to set correct number of threads. And having HT enabled shall benefit.